<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Sex and Dating During Covid-19 | The Chabot Spectator</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.spectator.news/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.spectator.news/wp-content/themes/twentytwelve/js/html5.js?ver=3.7.0" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="Au4_syaKQ-e1yFVXistliCn2Pj5F1Z0Qhe-X8KqkCVA" />
<meta name="msvalidate.01" content="9A3E4857302696E96A9469858B3C81F9" />
<meta name="p:domain_verify" content="93cb13162c974e9a9bfb0a98fda4e334" />
<meta name="yandex-verification" content="6caba307e14ca72f" />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Feed" href="https://www.spectator.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Comments Feed" href="https://www.spectator.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Sex and Dating During Covid-19 Comments Feed" href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectator.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.spectator.news/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.spectator.news/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='https://www.spectator.news/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://www.spectator.news/wp-content/themes/twentytwelve/style.css?ver=20190507' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-block-style-css' href='https://www.spectator.news/wp-content/themes/twentytwelve/css/blocks.css?ver=20190406' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://www.spectator.news/wp-content/themes/twentytwelve/css/ie.css?ver=20150214' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://www.spectator.news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spectator.news/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.spectator.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.4.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-109489296-11' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-109489296-11', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.spectator.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectator.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectator.news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='COVID-19 Mobile Tracking' href='https://www.spectator.news/2020/05/11/covid-19-mobile-tracking/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/" />
<link rel='shortlink' href='https://wp.me/p9g7K1-qL' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectator.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectator.news%2F2020%2F05%2F13%2Fsex-and-dating-during-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectator.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectator.news%2F2020%2F05%2F13%2Fsex-and-dating-during-covid-19%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.1" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="description" content="During the coronavirus pandemic, dating and sex have been put at a standstill because of social distancing or state-mandated shelter-in-place guidelines. It’s not okay to go out on dates right now unless those dates are over FaceTime or some other video chat app, such as Duo, Facebook Messenger, or Zoom. However, if you are in&hellip;" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Sex and Dating During Covid-19" />
<meta property="og:url" content="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/" />
<meta property="og:description" content="During the coronavirus pandemic, dating and sex have been put at a standstill because of social distancing or state-mandated shelter-in-place guidelines. It’s not okay to go out on dates right now …" />
<meta property="article:published_time" content="2020-05-13T16:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-05T20:40:35+00:00" />
<meta property="og:site_name" content="The Chabot Spectator" />
<meta property="og:image" content="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=1000%2C1000&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ChabotSpectator" />
<meta name="twitter:site" content="@ChabotSpectator" />
<meta name="twitter:text:title" content="Sex and Dating During Covid-19" />
<meta name="twitter:image" content="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-1659 single-format-standard wp-embed-responsive custom-font-enabled">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>
<h1 class="site-title"><a href="https://www.spectator.news/" title="The Chabot Spectator" rel="home">The Chabot Spectator</a></h1>
<h2 class="site-description">Truth • Liberty • Integrity</h2>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle">Menu</button>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://www.spectator.news/">Home</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.spectator.news/staff/">Staff</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-464"><a href="https://www.spectator.news/privacy-policy/">Privacy Policy</a></li>
</ul></div> </nav>
</header>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-1659" class="post-1659 post type-post status-publish format-standard hentry category-news">
<header class="entry-header">
<h1 class="entry-title">Sex and Dating During Covid-19</h1>
<div class="comments-link">
<a href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/#respond"><span class="leave-reply">Leave a reply</span></a> </div>
</header>
<div class="entry-content">
<p>During the coronavirus pandemic, dating and sex have been put at a standstill because of social distancing or state-mandated shelter-in-place guidelines.</p>
<p>It’s not okay to go out on dates right now unless those dates are over FaceTime or some other video chat app, such as Duo, Facebook Messenger, or Zoom. However, if you are in a solid relationship in the same residence, sex is at the forefront of the mind during these unprecedented times.</p>
<p>According to Health.com, the New York City Health Department issued specifications on COVID-19 safe sex exercises, which recommends people against having sex with anyone outside of your household.</p>
<p>There has been an idea floating around of individuals finding a “sex buddy.”</p>
<p>A “sex buddy” is a person with whom a person has a relationship based on casual sex only. However, in this case, you and said person only having sex with each other during the coronavirus pandemic, which is not recommended.</p>
<p>Alexandria Morrow, a single mother of two, was just getting on the dating scene when the pandemic hit Sacramento and the city, like many others, was put under the shelter-in-place order by California Governor Gavin Newson.</p>
<p>“I just wish I would have got back out there before this happened or at least met someone I can chill with,” Morrow said. “Now I have to use dating apps and catfishing is like a real thing. How am I supposed to know if that’s really you and you don’t know if I am me either. It’s just all so not worth the time. Which I have a lot of.”</p>
<p>Having a sex buddy “goes against social distancing, and you don’t actually know how closely (if at all) they’re staying away from other people,” Jen Gunter, an OB-GYN, states in a <em>New York Times</em> article.</p>
<p>You are your safest sex partner.&nbsp;</p>
<p>Self-stimulation is both safe and satisfying, and the New York Health Department endorses washing your hands and any sex toys for 20 seconds with soap prior to using them.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1659" class="share-twitter sd-button share-icon" href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1659" class="share-facebook sd-button share-icon" href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta">
This entry was posted in <a href="https://www.spectator.news/category/news/" rel="category tag">News</a> on <a href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/" title="9:00 am" rel="bookmark"><time class="entry-date" datetime="2020-05-13T09:00:00-07:00">May 13, 2020</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://www.spectator.news/author/elyoung0002/" title="View all posts by Elasha Young" rel="author">Elasha Young</a></span></span>. <div class="author-info">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/4701e703f8ee8892a13a70d2e96d72e7?s=68&#038;d=mm&#038;r=g" class="avatar avatar-68 photo jetpack-lazy-image" height="68" width="68" data-lazy-srcset="https://secure.gravatar.com/avatar/4701e703f8ee8892a13a70d2e96d72e7?s=136&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4701e703f8ee8892a13a70d2e96d72e7?s=68&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4701e703f8ee8892a13a70d2e96d72e7?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4701e703f8ee8892a13a70d2e96d72e7?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /></noscript> </div>
<div class="author-description">
<h2>
About Elasha Young </h2>
<p>Elasha Young, Editor-in-Chief, a journalist in the making. Everything is a story. It's my dream to tell them.</p>
<div class="author-link">
<a href="https://www.spectator.news/author/elyoung0002/" rel="author">
View all posts by Elasha Young <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</footer>
</article>
<nav class="nav-single">
<h3 class="assistive-text">Post navigation</h3>
<span class="nav-previous"><a href="https://www.spectator.news/2020/05/11/covid-19-mobile-tracking/" rel="prev"><span class="meta-nav">&larr;</span> COVID-19 Mobile Tracking</a></span>
<span class="nav-next"></span>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/13/sex-and-dating-during-covid-19/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&#038;postid=1659&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=29fd48cc9d67233843bf5c212dace39660caef0f#parent=https%3A%2F%2Fwww.spectator.news%2F2020%2F05%2F13%2Fsex-and-dating-during-covid-19%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://www.spectator.news/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.spectatorpodcasts.com">Podcasts</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.spectatorarchive.com">PDF Archive</a></li>
</ul></div></aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/chabotspectator/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View chabotspectator&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thechabotspectator/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thechabotspectator&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/chabottv/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View chabottv&#8217;s profile on YouTube</span></a></li></ul></aside> <aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Recent Stories</h3> <ul>
<li>
<a href="https://www.spectator.news/2020/05/13/sex-and-dating-during-covid-19/" aria-current="page">Sex and Dating During Covid-19</a>
</li>
<li>
<a href="https://www.spectator.news/2020/05/11/covid-19-mobile-tracking/">COVID-19 Mobile Tracking</a>
</li>
<li>
<a href="https://www.spectator.news/2020/05/08/in-loving-memory-of-sergio-rossi/">In Loving Memory of Sergio Rossi</a>
</li>
<li>
<a href="https://www.spectator.news/2020/05/06/tiger-king-first-impressions/">Tiger King First Impressions</a>
</li>
<li>
<a href="https://www.spectator.news/2020/04/30/california-apologizes-to-japanese-americans/">California Apologizes to Japanese Americans</a>
</li>
</ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3> <ul>
<li><a href='https://www.spectator.news/2020/05/'>May 2020</a></li>
<li><a href='https://www.spectator.news/2020/04/'>April 2020</a></li>
<li><a href='https://www.spectator.news/2020/03/'>March 2020</a></li>
<li><a href='https://www.spectator.news/2020/02/'>February 2020</a></li>
<li><a href='https://www.spectator.news/2019/10/'>October 2019</a></li>
<li><a href='https://www.spectator.news/2019/09/'>September 2019</a></li>
<li><a href='https://www.spectator.news/2019/05/'>May 2019</a></li>
<li><a href='https://www.spectator.news/2019/04/'>April 2019</a></li>
<li><a href='https://www.spectator.news/2019/03/'>March 2019</a></li>
<li><a href='https://www.spectator.news/2018/11/'>November 2018</a></li>
<li><a href='https://www.spectator.news/2018/10/'>October 2018</a></li>
<li><a href='https://www.spectator.news/2018/09/'>September 2018</a></li>
<li><a href='https://www.spectator.news/2018/06/'>June 2018</a></li>
<li><a href='https://www.spectator.news/2018/05/'>May 2018</a></li>
<li><a href='https://www.spectator.news/2018/04/'>April 2018</a></li>
<li><a href='https://www.spectator.news/2018/03/'>March 2018</a></li>
<li><a href='https://www.spectator.news/2018/02/'>February 2018</a></li>
<li><a href='https://www.spectator.news/2017/12/'>December 2017</a></li>
<li><a href='https://www.spectator.news/2017/11/'>November 2017</a></li>
<li><a href='https://www.spectator.news/2017/10/'>October 2017</a></li>
<li><a href='https://www.spectator.news/1977/04/'>April 1977</a></li>
</ul>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact Information</h3> <div class="textwidget"><p><strong>Phone</strong><br />
Campus: +1.510.723.6919<br />
Google Voice: +1.510.736.5352</p>
<p><strong>Address</strong><br />
The Spectator<br />
25555 Hesperian Blvd.<br />
Room 2325<br />
Hayward CA 94545</p>
<p><strong>Hours</strong><br />
Tuesday &amp; Thursday:<br />
1:00 p.m. – 4:00 p.m.</p>
</div>
</aside><aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3> <p>No upcoming events</p>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><ul><li><a target="_self" href="https://www.spectator.news/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Find Us</h3> <div class="textwidget"><p><strong>Address</strong><br />
123 Main Street<br />
New York, NY 10001</p>
<p><strong>Hours</strong><br />
Monday&mdash;Friday: 9:00AM&ndash;5:00PM<br />
Saturday &amp; Sunday: 11:00AM&ndash;3:00PM</p>
</div>
</aside> </div>
</div>
<footer id="colophon" role="contentinfo">
<div class="site-info">
<a class="privacy-policy-link" href="https://www.spectator.news/privacy-policy/">Privacy Policy</a><span role="separator" aria-hidden="true"></span> <a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
Proudly powered by WordPress </a>
</div>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.spectator.news\/2020\/05\/13\/sex-and-dating-during-covid-19\/":1659};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/05/13/sex-and-dating-during-covid-19/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.spectator.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='genericons-css' href='https://www.spectator.news/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spectator.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/themes/twentytwelve/js/navigation.js?ver=20141205'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.spectator.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&postid=1659&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=29fd48cc9d67233843bf5c212dace39660caef0f#parent=https%3A%2F%2Fwww.spectator.news%2F2020%2F05%2F13%2Fsex-and-dating-during-covid-19%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&postid=1659&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=29fd48cc9d67233843bf5c212dace39660caef0f#parent=https%3A%2F%2Fwww.spectator.news%2F2020%2F05%2F13%2Fsex-and-dating-during-covid-19%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'136830033',post:'1659',tz:'-7',srv:'www.spectator.news'} ]);
	_stq.push([ 'clickTrackerInit', '136830033', '1659' ]);
</script>
</body>
</html>
