<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Soccer Season Canceled | The Chabot Spectator</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.spectator.news/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.spectator.news/wp-content/themes/twentytwelve/js/html5.js?ver=3.7.0" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="Au4_syaKQ-e1yFVXistliCn2Pj5F1Z0Qhe-X8KqkCVA" />
<meta name="msvalidate.01" content="9A3E4857302696E96A9469858B3C81F9" />
<meta name="p:domain_verify" content="93cb13162c974e9a9bfb0a98fda4e334" />
<meta name="yandex-verification" content="6caba307e14ca72f" />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Feed" href="https://www.spectator.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Comments Feed" href="https://www.spectator.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Soccer Season Canceled Comments Feed" href="https://www.spectator.news/2022/10/25/soccer-season-canceled/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectator.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='https://www.spectator.news/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://www.spectator.news/wp-content/themes/twentytwelve/style.css?ver=20190507' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-block-style-css' href='https://www.spectator.news/wp-content/themes/twentytwelve/css/blocks.css?ver=20190406' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://www.spectator.news/wp-content/themes/twentytwelve/css/ie.css?ver=20150214' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0.3' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0.3' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0.3' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0.3' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0.3' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0.3' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0.3' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0.3' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0.3' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0.3' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0.3' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0.3' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.spectator.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.0.3' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.0.3' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.0.3' id='igsv-gvizcharts-js'></script>
<link rel="https://api.w.org/" href="https://www.spectator.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spectator.news/wp-json/wp/v2/posts/2609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectator.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectator.news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.spectator.news/2022/10/25/soccer-season-canceled/" />
<link rel='shortlink' href='https://wp.me/p9g7K1-G5' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectator.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectator.news%2F2022%2F10%2F25%2Fsoccer-season-canceled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectator.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectator.news%2F2022%2F10%2F25%2Fsoccer-season-canceled%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="description" content="This year both Chabot College’s men&#039;s and women’s soccer seasons were canceled on Sep. 20. Athletic Director Jeff Druin explained why the season was shut down before it could begin. “For the women&#039;s team, they did not have enough players to field a team as for the men&#039;s team, we had 15 players, which is&hellip;" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Soccer Season Canceled" />
<meta property="og:url" content="https://www.spectator.news/2022/10/25/soccer-season-canceled/" />
<meta property="og:description" content="This year both Chabot College’s men&#8217;s and women’s soccer seasons were canceled on Sep. 20. Athletic Director Jeff Druin explained why the season was shut down before it could begin. “For the …" />
<meta property="article:published_time" content="2022-10-25T21:14:34+00:00" />
<meta property="article:modified_time" content="2022-10-25T21:14:55+00:00" />
<meta property="og:site_name" content="The Chabot Spectator" />
<meta property="og:image" content="https://www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png" />
<meta property="og:image:width" content="2100" />
<meta property="og:image:height" content="1033" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChabotSpectator" />
<meta name="twitter:text:title" content="Soccer Season Canceled" />
<meta name="twitter:image" content="https://www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-2609 single-format-standard wp-embed-responsive custom-font-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
<header id="masthead" class="site-header">
<hgroup>
<h1 class="site-title"><a href="https://www.spectator.news/" title="The Chabot Spectator" rel="home">The Chabot Spectator</a></h1>
<h2 class="site-description">Truth • Liberty • Integrity</h2>
</hgroup>
<nav id="site-navigation" class="main-navigation">
<button class="menu-toggle">Menu</button>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://www.spectator.news/">Home</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.spectator.news/staff/">Staff</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-464"><a href="https://www.spectator.news/privacy-policy/">Privacy Policy</a></li>
</ul></div> </nav>
</header>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-2609" class="post-2609 post type-post status-publish format-standard hentry category-news">
<header class="entry-header">
<h1 class="entry-title">Soccer Season Canceled</h1>
<div class="comments-link">
<a href="https://www.spectator.news/2022/10/25/soccer-season-canceled/#respond"><span class="leave-reply">Leave a reply</span></a> </div>
</header>
<div class="entry-content">
<p>This year both Chabot College’s men&#8217;s and women’s soccer seasons were canceled on Sep. 20.</p>
<p>Athletic Director Jeff Druin explained why the season was shut down before it could begin. “For the women&#8217;s team, they did not have enough players to field a team as for the men&#8217;s team, we had 15 players, which is enough to compete. When we ran their eligibility, we discovered that six student-athletes were academically ineligible, reducing the roster number to nine eligible athletes, which is not enough to field a team.”</p>
<p>Jeff continued, “After having a conversation with Dr. Cooks, Vice President of Instructions, we made the decision to give the team some time to fix the situation. Shortly after, we had to make the difficult decision to cancel the season.”</p>
<figure class="wp-block-image size-large"><img data-attachment-id="2614" data-permalink="https://www.spectator.news/2022/10/25/soccer-season-canceled/sucky-soccer-field/" data-orig-file="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?fit=2100%2C1033&amp;ssl=1" data-orig-size="2100,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sucky-Soccer-Field" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?fit=300%2C148&amp;ssl=1" data-large-file="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?fit=625%2C308&amp;ssl=1" width="625" height="308" src="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=625%2C308&#038;ssl=1" alt class="wp-image-2614 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=1024%2C504&amp;ssl=1 1024w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=300%2C148&amp;ssl=1 300w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=768%2C378&amp;ssl=1 768w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=1536%2C756&amp;ssl=1 1536w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=2048%2C1007&amp;ssl=1 2048w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=624%2C307&amp;ssl=1 624w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?w=1250&amp;ssl=1 1250w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?w=1875&amp;ssl=1 1875w" data-lazy-sizes="(max-width: 625px) 100vw, 625px" data-lazy-src="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=625%2C308&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="2614" data-permalink="https://www.spectator.news/2022/10/25/soccer-season-canceled/sucky-soccer-field/" data-orig-file="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?fit=2100%2C1033&amp;ssl=1" data-orig-size="2100,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sucky-Soccer-Field" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?fit=300%2C148&amp;ssl=1" data-large-file="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?fit=625%2C308&amp;ssl=1" width="625" height="308" src="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=625%2C308&#038;ssl=1" alt="" class="wp-image-2614" srcset="https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=1024%2C504&amp;ssl=1 1024w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=300%2C148&amp;ssl=1 300w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=768%2C378&amp;ssl=1 768w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=1536%2C756&amp;ssl=1 1536w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=2048%2C1007&amp;ssl=1 2048w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?resize=624%2C307&amp;ssl=1 624w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?w=1250&amp;ssl=1 1250w, https://i0.wp.com/www.spectator.news/wp-content/uploads/2022/10/Sucky-Soccer-Field.png?w=1875&amp;ssl=1 1875w" sizes="(max-width: 625px) 100vw, 625px" data-recalc-dims="1"  /></noscript><figcaption>Photography by Mike Leonor</figcaption></figure>
<p>&nbsp;Student athlete Christopher Mercado shared his feelings regarding the season&#8217;s cancellation. “I think it’s sad. We put our all into this, and it was just taken from us out of nowhere. We’re really hoping there’s a better future for the sport at this college.”&nbsp;</p>
<p>In addition to the season&#8217;s cancellation, the men&#8217;s longtime soccer coach, Tony Igwe, announced that he would be stepping down from his position and retiring. “I just put in my resignation today. I’m gonna miss it. I just talked to the players. I will miss them.”</p>
<p>Jeff shared his thoughts about Tony’s departure. “The week he was hired as the soccer coach was the same week that I started in a full-time position here at Chabot. We worked together for many years. 22 years, to be exact.”</p>
<p>Jeff added, “Tony has inspired a lot of young soccer players. He has shown great care for all the student-athletes that played for him. I hope this next chapter in his life will be good for him, and I wish him nothing but the best.”</p>
<p>Tony hopes that the athletic department will be able to add more support for the next head coach. “They just need to be behind them. Go to local schools and recruit, which I used to do. They just need to help the soccer department as much as they help Football and Baseball.” As for the vacant coaching position, Jeff explained that the department is hard at work in identifying new candidates to fill the role for the next year&#8217;s season.</p>
<p>Looking back at his time at Chabot, Tony is very grateful for what he was able to accomplish with his student-athletes and the bonds that he was able to build with them. “I know about five of my players now who have masters and PHDs, and they call me all the time and say, “coach, you remember when you brought me into your office, and you gave me a pep talk? That changed me.”</p>
<p>Tony added, “My job was to see these players move forward in life. I have a bachelors in physical education and I have a master&#8217;s in psychology, and I got my coaching credentials. I did everything to make sure that I stood out and that my players would do well. My intentions were always to push them forward toward a four-year university and a possible scholarship to play D1 soccer.”</p>
<p>Tony retires with an incredible career consisting of representing the Nigerian National Team in the 1968 Olympics, captaining his country during World Cup qualifying matches, and winning three national titles for the University of San Francisco. He also coached at the next level for Stanford University&#8217;s women&#8217;s soccer team.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.spectator.news/2022/10/25/soccer-season-canceled/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49d8595e2f3c8c1d2c5c4859290f0cfd3d48595e4859290f3cfc3c3c5d2859290f3c5c1d3cfce859290e3c1cec3c5ccc5c486c2cfc4d99dc8d4d4d0d38593e18592e68592e6d7d7d78ed3d0c5c3d4c1d4cfd28ecec5d7d38592e6929092928592e691908592e692958592e6d3cfc3c3c5d28dd3c5c1d3cfce8dc3c1cec3c5ccc5c48592e686d3c8c1d2c59dc5cdc1c9cc" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="0a5124e6f1" data-email-share-track-url="https://www.spectator.news/2022/10/25/soccer-season-canceled/?share=email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2609" class="share-twitter sd-button share-icon" href="https://www.spectator.news/2022/10/25/soccer-season-canceled/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2609" class="share-facebook sd-button share-icon" href="https://www.spectator.news/2022/10/25/soccer-season-canceled/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta">
This entry was posted in <a href="https://www.spectator.news/category/news/" rel="category tag">News</a> on <a href="https://www.spectator.news/2022/10/25/soccer-season-canceled/" title="2:14 pm" rel="bookmark"><time class="entry-date" datetime="2022-10-25T14:14:34-07:00">October 25, 2022</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://www.spectator.news/author/hxhincapie/" title="View all posts by Henry Hincapie" rel="author">Henry Hincapie</a></span></span>. </footer>
</article>
<nav class="nav-single">
<h3 class="assistive-text">Post navigation</h3>
<span class="nav-previous"><a href="https://www.spectator.news/2022/10/25/hayward-celebrates-hispanic-heritage-month/" rel="prev"><span class="meta-nav">&larr;</span> Hayward Celebrates Hispanic Heritage Month</a></span>
<span class="nav-next"><a href="https://www.spectator.news/2022/10/25/the-bay-bay-cafe-a-chabot-college-original-sitcom/" rel="next">The Bay Bay Cafe: A Chabot College Original Sitcom <span class="meta-nav">&rarr;</span></a></span>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/25/soccer-season-canceled/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&#038;postid=2609&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=9deb628644&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ea9939b8ef0b86d52a9d690942b395b872a456bf#parent=https%3A%2F%2Fwww.spectator.news%2F2022%2F10%2F25%2Fsoccer-season-canceled%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://www.spectator.news/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.spectatorpodcasts.com">Podcasts</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.spectatorarchive.com">PDF Archive</a></li>
</ul></div></aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/chabotspectator/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View chabotspectator&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thechabotspectator/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thechabotspectator&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/chabottv/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View chabottv&#8217;s profile on YouTube</span></a></li></ul></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries">
<h3 class="widget-title">Recent Stories</h3>
<ul>
<li>
<a href="https://www.spectator.news/2022/10/25/the-bay-bay-cafe-a-chabot-college-original-sitcom/">The Bay Bay Cafe: A Chabot College Original Sitcom</a>
</li>
<li>
<a href="https://www.spectator.news/2022/10/25/soccer-season-canceled/" aria-current="page">Soccer Season Canceled</a>
</li>
<li>
<a href="https://www.spectator.news/2022/10/25/hayward-celebrates-hispanic-heritage-month/">Hayward Celebrates Hispanic Heritage Month</a>
</li>
<li>
<a href="https://www.spectator.news/2022/10/25/national-walk-and-roll-day/">National Walk and Roll Day</a>
</li>
<li>
<a href="https://www.spectator.news/2022/10/25/predators-newest-film/">Predator&#8217;s Newest Film</a>
</li>
</ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>
<ul>
<li><a href='https://www.spectator.news/2022/10/'>October 2022</a></li>
<li><a href='https://www.spectator.news/2022/09/'>September 2022</a></li>
<li><a href='https://www.spectator.news/2022/05/'>May 2022</a></li>
<li><a href='https://www.spectator.news/2022/04/'>April 2022</a></li>
<li><a href='https://www.spectator.news/2022/03/'>March 2022</a></li>
<li><a href='https://www.spectator.news/2022/02/'>February 2022</a></li>
<li><a href='https://www.spectator.news/2022/01/'>January 2022</a></li>
<li><a href='https://www.spectator.news/2021/12/'>December 2021</a></li>
<li><a href='https://www.spectator.news/2021/10/'>October 2021</a></li>
<li><a href='https://www.spectator.news/2021/09/'>September 2021</a></li>
<li><a href='https://www.spectator.news/2021/06/'>June 2021</a></li>
<li><a href='https://www.spectator.news/2021/05/'>May 2021</a></li>
<li><a href='https://www.spectator.news/2021/04/'>April 2021</a></li>
<li><a href='https://www.spectator.news/2021/03/'>March 2021</a></li>
<li><a href='https://www.spectator.news/2021/02/'>February 2021</a></li>
<li><a href='https://www.spectator.news/2021/01/'>January 2021</a></li>
<li><a href='https://www.spectator.news/2020/12/'>December 2020</a></li>
<li><a href='https://www.spectator.news/2020/11/'>November 2020</a></li>
<li><a href='https://www.spectator.news/2020/10/'>October 2020</a></li>
<li><a href='https://www.spectator.news/2020/09/'>September 2020</a></li>
<li><a href='https://www.spectator.news/2020/05/'>May 2020</a></li>
<li><a href='https://www.spectator.news/2020/04/'>April 2020</a></li>
<li><a href='https://www.spectator.news/2020/03/'>March 2020</a></li>
<li><a href='https://www.spectator.news/2020/02/'>February 2020</a></li>
<li><a href='https://www.spectator.news/2019/10/'>October 2019</a></li>
<li><a href='https://www.spectator.news/2019/09/'>September 2019</a></li>
<li><a href='https://www.spectator.news/2019/05/'>May 2019</a></li>
<li><a href='https://www.spectator.news/2019/04/'>April 2019</a></li>
<li><a href='https://www.spectator.news/2019/03/'>March 2019</a></li>
<li><a href='https://www.spectator.news/2018/12/'>December 2018</a></li>
<li><a href='https://www.spectator.news/2018/11/'>November 2018</a></li>
<li><a href='https://www.spectator.news/2018/10/'>October 2018</a></li>
<li><a href='https://www.spectator.news/2018/09/'>September 2018</a></li>
<li><a href='https://www.spectator.news/2018/06/'>June 2018</a></li>
<li><a href='https://www.spectator.news/2018/05/'>May 2018</a></li>
<li><a href='https://www.spectator.news/2018/04/'>April 2018</a></li>
<li><a href='https://www.spectator.news/2018/03/'>March 2018</a></li>
<li><a href='https://www.spectator.news/2018/02/'>February 2018</a></li>
<li><a href='https://www.spectator.news/2017/12/'>December 2017</a></li>
<li><a href='https://www.spectator.news/2017/11/'>November 2017</a></li>
<li><a href='https://www.spectator.news/2017/10/'>October 2017</a></li>
<li><a href='https://www.spectator.news/1977/04/'>April 1977</a></li>
</ul>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact Information</h3> <div class="textwidget"><p><strong>Phone</strong><br />
Campus: +1.510.723.6919<br />
Google Voice: +1.510.736.5352</p>
<p><strong>Address</strong><br />
The Spectator<br />
25555 Hesperian Blvd.<br />
Room 2325<br />
Hayward CA 94545</p>
<p><strong>Hours</strong><br />
Tuesday &amp; Thursday:<br />
1:00 p.m. – 4:00 p.m.</p>
</div>
</aside><aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3> <p>No upcoming events</p>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><ul><li><a target="_self" href="https://www.spectator.news/feed/" title="Subscribe to posts">RSS - Posts</a></li></ul>
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Find Us</h3> <div class="textwidget"><p><strong>Address</strong><br />
123 Main Street<br />
New York, NY 10001</p>
<p><strong>Hours</strong><br />
Monday&mdash;Friday: 9:00AM&ndash;5:00PM<br />
Saturday &amp; Sunday: 11:00AM&ndash;3:00PM</p>
</div>
</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Information</h3>
<ul>
<li><a href="https://www.spectator.news/wp-login.php">Log in</a></li>
<li><a href="https://www.spectator.news/feed/">Entries feed</a></li>
<li><a href="https://www.spectator.news/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</aside> </div>
</div>
<footer id="colophon" role="contentinfo">
<div class="site-info">
<a class="privacy-policy-link" href="https://www.spectator.news/privacy-policy/">Privacy Policy</a><span role="separator" aria-hidden="true"></span> <a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
Proudly powered by WordPress </a>
</div>
</footer>
</div>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.spectator.news\/2022\/10\/25\/soccer-season-canceled\/":2609};
	</script>
<link rel='stylesheet' id='genericons-css' href='https://c0.wp.com/p/jetpack/11.4/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.spectator.news\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/themes/twentytwelve/js/navigation.js?ver=20141205' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.spectator.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.spectator.news\/wp-admin\/admin-ajax.php","nonce":"faf0745eee","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.spectator.news\/wp-login.php?redirect_to=https%3A%2F%2Fwww.spectator.news%2F2022%2F10%2F25%2Fsoccer-season-canceled%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.spectator.news/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664392126' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&postid=2609&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=9deb628644&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ea9939b8ef0b86d52a9d690942b395b872a456bf#parent=https%3A%2F%2Fwww.spectator.news%2F2022%2F10%2F25%2Fsoccer-season-canceled%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&postid=2609&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=9deb628644&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ea9939b8ef0b86d52a9d690942b395b872a456bf#parent=https%3A%2F%2Fwww.spectator.news%2F2022%2F10%2F25%2Fsoccer-season-canceled%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'136830033',post:'2609',tz:'-7',srv:'www.spectator.news'} ]);
	_stq.push([ 'clickTrackerInit', '136830033', '2609' ]);
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'762e1ce55a119c73',m:'84JYjz9azUEG02Uea633P43CX7EYZKRRHqJpJeLGQ_U-1667237366-0-AfudR/aPYGyJZfxx+QZBEVkR4Ag0gYqm4T6h5arxLSyX/utQw4sOFnZL/2l2dd3xHz3Mb+sbtVvGSKL2KLbrWHY4fUlC6Da4t09RwVMBbUJezv+cj9Go41NG4aA6u6ewjW2nYtSmCaXe31+Yc+CTTbYIyscpplAhjpyIkVye1o2l',s:[0xc40e001f2f,0xdd98c8482f],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
