<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>New Hayward Library | The Chabot Spectator</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.spectator.news/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.spectator.news/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="Au4_syaKQ-e1yFVXistliCn2Pj5F1Z0Qhe-X8KqkCVA" />
<meta name="msvalidate.01" content="9A3E4857302696E96A9469858B3C81F9" />
<meta name="p:domain_verify" content="93cb13162c974e9a9bfb0a98fda4e334" />
<meta name="yandex-verification" content="6caba307e14ca72f" />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Feed" href="https://www.spectator.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Comments Feed" href="https://www.spectator.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; New Hayward Library Comments Feed" href="https://www.spectator.news/2018/11/09/new-hayward-library/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectator.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='https://www.spectator.news/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://www.spectator.news/wp-content/themes/twentytwelve/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://www.spectator.news/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://www.spectator.news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spectator.news/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.spectator.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.8'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.spectator.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectator.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectator.news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Prop 7: Permanent Time Change' href='https://www.spectator.news/2018/11/06/prop-7-permanent-time-change/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.spectator.news/2018/11/09/new-hayward-library/" />
<link rel='shortlink' href='https://wp.me/p9g7K1-bh' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectator.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectator.news%2F2018%2F11%2F09%2Fnew-hayward-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectator.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectator.news%2F2018%2F11%2F09%2Fnew-hayward-library%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="description" content="On Oct 27, 2018, Hayward closed down a part of C Street outside of the new Hayward City library construction site to celebrate the new library building, that’s still under construction, with a street fair and ribbon cutting. Hayward came together to celebrate the long four-year process of planning, funding and constructing of the new&hellip;" />
<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="New Hayward Library" />
<meta property="og:url" content="https://www.spectator.news/2018/11/09/new-hayward-library/" />
<meta property="og:description" content="On Oct 27, 2018, Hayward closed down a part of C Street outside of the new Hayward City library construction site to celebrate the new library building, that’s still under construction, with a stre…" />
<meta property="article:published_time" content="2018-11-09T20:00:50+00:00" />
<meta property="article:modified_time" content="2018-11-06T06:00:07+00:00" />
<meta property="og:site_name" content="The Chabot Spectator" />
<meta property="og:image" content="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=1000%2C1000&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ChabotSpectator" />
<meta name="twitter:site" content="@ChabotSpectator" />
<meta name="twitter:text:title" content="New Hayward Library" />
<meta name="twitter:image" content="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-109489296-11', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-699 single-format-standard custom-font-enabled">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>
<h1 class="site-title"><a href="https://www.spectator.news/" title="The Chabot Spectator" rel="home">The Chabot Spectator</a></h1>
<h2 class="site-description">Truth • Liberty • Integrity</h2>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle">Menu</button>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://www.spectator.news/">Home</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.spectator.news/staff/">Staff</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="https://www.spectator.news/privacy-policy/">Privacy Policy</a></li>
</ul></div> </nav>
</header>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-699" class="post-699 post type-post status-publish format-standard hentry category-hayward category-news">
<header class="entry-header">
<h1 class="entry-title">New Hayward Library</h1>
<div class="comments-link">
<a href="https://www.spectator.news/2018/11/09/new-hayward-library/#respond"><span class="leave-reply">Leave a reply</span></a> </div>
</header>
<div class="entry-content">
<p><span style="font-weight: 400;">On Oct 27, 2018, Hayward closed down a part of C Street outside of the new Hayward City library construction site to celebrate the new library building, that’s still under construction, with a street fair and ribbon cutting.</span></p>
<p><span style="font-weight: 400;">Hayward came together to celebrate the long four-year process of planning, funding and constructing of the new main branch building of the Hayward Library. Hayward had been in need of a new branch because the old building was too small, even after the two expansions in 1951 and 1970.</span></p>
<p><span style="font-weight: 400;">The new building was designed to be a library of the future. It is three stories tall and can hold 50 percent more materials than the last building. Even with the increase in space, the new building also managed to fit a new makerspace, a digital media lab, multiple community meeting rooms, and a new cafe.</span></p>
<p><span style="font-weight: 400;">The makerspace is designed for the community to learn with and use 3D printers, robotics building, and sewing machines for textiles. Hayward Techies are leading the makerspace and will be teaching classes there when it officially opens.</span></p>
<p><span style="font-weight: 400;">“The digital-media lab will be like a recording studio, that is for the public, so people can go and record their music and stuff. Including video editing software, Photoshop, all that’s also going to be for the public.” Library worker Kavita Sagran stated.</span></p>
<p><span style="font-weight: 400;">The Hayward Library will also have autonomous robots as security guards patrolling the parking structure built right next to the Library. The K5 by Knightscope is roughly 5 feet tall and will be patrolling on wheels. </span></p>
<p><span style="font-weight: 400;">The K5 will be able to see where it’s going using various cameras and LIDAR to help it see better, and recognize, people and suspicious activities. The K5 will check the license plates of the cars parked in the structure, and match them to a list for any license plates that the police could be looking for.</span></p>
<p><span style="font-weight: 400;">“One of Hayward’s biggest goals is reducing our greenhouse gasses, our footprint and just being good stewards of the environment, and this library is going to be the best building in the city to do that.” Hayward Mayor Barbara Halliday announced proudly during her speech at the grand opening.</span></p>
<p><span id="more-699"></span></p>
<p><span style="font-weight: 400;">The library building is going to be a net-zero-energy building, meaning the amount of energy the building uses annually will be about the same as how much renewable energy is created by its solar panels. The basement of the old building will also be turned into a sophisticated rain gathering device to be filtered and used for irrigation in the local area as well as the library’s toilets.</span></p>
<p><span style="font-weight: 400;">The library is still unfinished and not fully open yet. “We’re hoping [to open the library by] November.” Said Kavita Sagran. “Before the first of the year.” Jane Light the Interim director chimed in.</span></p>
<p><span style="font-weight: 400;">The Hayward Library will issue cards to any California resident who applies. All you need is your ID, and you will be able to use any of the facilities in the new building when it opens.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-699" class="share-twitter sd-button share-icon" href="https://www.spectator.news/2018/11/09/new-hayward-library/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-699" class="share-facebook sd-button share-icon" href="https://www.spectator.news/2018/11/09/new-hayward-library/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-699" class="share-google-plus-1 sd-button share-icon" href="https://www.spectator.news/2018/11/09/new-hayward-library/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta">
This entry was posted in <a href="https://www.spectator.news/category/hayward/" rel="category tag">Hayward</a>, <a href="https://www.spectator.news/category/news/" rel="category tag">News</a> on <a href="https://www.spectator.news/2018/11/09/new-hayward-library/" title="12:00 pm" rel="bookmark"><time class="entry-date" datetime="2018-11-09T12:00:50+00:00">November 9, 2018</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://www.spectator.news/author/rtcarlyon/" title="View all posts by Sarina Carlyon" rel="author">Sarina Carlyon</a></span></span>. <div class="author-info">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/bfe8667bcaa252cb48641862c4bb4c75?s=68&#038;d=mm&#038;r=g" class="avatar avatar-68 photo jetpack-lazy-image" height="68" width="68" data-lazy-srcset="https://secure.gravatar.com/avatar/bfe8667bcaa252cb48641862c4bb4c75?s=136&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bfe8667bcaa252cb48641862c4bb4c75?s=68&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bfe8667bcaa252cb48641862c4bb4c75?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bfe8667bcaa252cb48641862c4bb4c75?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /></noscript> </div>
<div class="author-description">
<h2>About Sarina Carlyon</h2>
<p>Sarina’s been taking photos for the Chabot College Spectator during the spring of 2018. Gaining a love of taking photos she immediately moved to writing articles for the Spectator. Sarina hopes to be a good photographer and an ok writer in the future. Sarina streams video games on https://www.twitch.tv/saadurdles as her second job.</p>
<div class="author-link">
<a href="https://www.spectator.news/author/rtcarlyon/" rel="author">
View all posts by Sarina Carlyon <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</footer>
</article>
<nav class="nav-single">
<h3 class="assistive-text">Post navigation</h3>
<span class="nav-previous"><a href="https://www.spectator.news/2018/11/06/prop-7-permanent-time-change/" rel="prev"><span class="meta-nav">&larr;</span> Prop 7: Permanent Time Change</a></span>
<span class="nav-next"></span>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/09/new-hayward-library/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&#038;postid=699&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=db0196153c76bf03fe25bcd93c3323fd9861e931#parent=https%3A%2F%2Fwww.spectator.news%2F2018%2F11%2F09%2Fnew-hayward-library%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://www.spectator.news/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.spectatorpodcasts.com">Podcasts</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.spectatorarchive.com">PDF Archive</a></li>
</ul></div></aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/chabotspectator/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View chabotspectator&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thechabotspectator/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thechabotspectator&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/chabottv/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View chabottv&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+ChabotSpectator/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View ChabotSpectator&#8217;s profile on Google+</span></a></li></ul></aside> <aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Recent Stories</h3> <ul>
<li>
<a href="https://www.spectator.news/2018/11/09/new-hayward-library/">New Hayward Library</a>
</li>
<li>
<a href="https://www.spectator.news/2018/11/06/prop-7-permanent-time-change/">Prop 7: Permanent Time Change</a>
</li>
<li>
<a href="https://www.spectator.news/2018/11/06/measure-t-protecting-haywards-future/">Measure T: Protecting Hayward’s Future?</a>
</li>
<li>
<a href="https://www.spectator.news/2018/11/06/prop-3-to-fund-californias-water/">Prop 3: to Fund California’s Water</a>
</li>
<li>
<a href="https://www.spectator.news/2018/11/06/nick-harvey-running-for-everything/">Nick Harvey: Running for Everything</a>
 </li>
</ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3> <ul>
<li><a href='https://www.spectator.news/2018/11/'>November 2018</a></li>
<li><a href='https://www.spectator.news/2018/10/'>October 2018</a></li>
<li><a href='https://www.spectator.news/2018/09/'>September 2018</a></li>
<li><a href='https://www.spectator.news/2018/06/'>June 2018</a></li>
<li><a href='https://www.spectator.news/2018/05/'>May 2018</a></li>
<li><a href='https://www.spectator.news/2018/04/'>April 2018</a></li>
<li><a href='https://www.spectator.news/2018/03/'>March 2018</a></li>
<li><a href='https://www.spectator.news/2018/02/'>February 2018</a></li>
<li><a href='https://www.spectator.news/2017/12/'>December 2017</a></li>
<li><a href='https://www.spectator.news/2017/11/'>November 2017</a></li>
<li><a href='https://www.spectator.news/2017/10/'>October 2017</a></li>
</ul>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact Information</h3> <div class="textwidget"><p><strong>Phone</strong><br />
Campus: +1.510.723.6919<br />
Google Voice: +1.510.736.5352</p>
<p><strong>Address</strong><br />
The Spectator<br />
25555 Hesperian Blvd.<br />
Room 2325<br />
Hayward CA 94545</p>
<p><strong>Hours</strong><br />
Tuesday &amp; Thursday:<br />
1:00 p.m. – 4:00 p.m.</p>
</div>
</aside><aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3> <p>No upcoming events</p>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><ul><li><a target="_self" href="https://www.spectator.news/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Find Us</h3> <div class="textwidget"><p><strong>Address</strong><br />
123 Main Street<br />
New York, NY 10001</p>
<p><strong>Hours</strong><br />
Monday&mdash;Friday: 9:00AM&ndash;5:00PM<br />
Saturday &amp; Sunday: 11:00AM&ndash;3:00PM</p>
</div>
</aside> </div>
</div>
<footer id="colophon" role="contentinfo">
<div class="site-info">
<a class="privacy-policy-link" href="https://www.spectator.news/privacy-policy/">Privacy Policy</a><span role="separator" aria-hidden="true"></span> <a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
Proudly powered by WordPress </a>
</div>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.spectator.news\/2018\/11\/09\/new-hayward-library\/":699};
	</script>
<link rel='stylesheet' id='genericons-css' href='https://www.spectator.news/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spectator.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.spectator.news/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&postid=699&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=db0196153c76bf03fe25bcd93c3323fd9861e931#parent=https%3A%2F%2Fwww.spectator.news%2F2018%2F11%2F09%2Fnew-hayward-library%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&postid=699&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=db0196153c76bf03fe25bcd93c3323fd9861e931#parent=https%3A%2F%2Fwww.spectator.news%2F2018%2F11%2F09%2Fnew-hayward-library%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'136830033',post:'699',tz:'-8',srv:'www.spectator.news'} ]);
	_stq.push([ 'clickTrackerInit', '136830033', '699' ]);
</script>
</body>
</html>
