<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>A Fresh New Face | The Chabot Spectator</title>
<script src="/cdn-cgi/apps/head/6fXo6onTuGkDmsxV8QO7sVTLOuY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.spectator.news/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.spectator.news/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="Au4_syaKQ-e1yFVXistliCn2Pj5F1Z0Qhe-X8KqkCVA" />
<meta name="msvalidate.01" content="9A3E4857302696E96A9469858B3C81F9" />
<meta name="p:domain_verify" content="93cb13162c974e9a9bfb0a98fda4e334" />
<meta name="yandex-verification" content="6caba307e14ca72f" />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Feed" href="https://www.spectator.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; Comments Feed" href="https://www.spectator.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chabot Spectator &raquo; A Fresh New Face Comments Feed" href="https://www.spectator.news/2018/02/17/a-fresh-new-face/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spectator.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='https://www.spectator.news/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://www.spectator.news/wp-content/themes/twentytwelve/style.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://www.spectator.news/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://www.spectator.news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spectator.news/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.spectator.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.4'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.spectator.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spectator.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spectator.news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Keeping the Grounds' href='https://www.spectator.news/2018/02/16/keeping-the-grounds/' />
<link rel='next' title='Her Story Is Our Story' href='https://www.spectator.news/2018/03/06/her-story-is-our-story/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.spectator.news/2018/02/17/a-fresh-new-face/" />
<link rel='shortlink' href='https://wp.me/p9g7K1-4T' />
<link rel="alternate" type="application/json+oembed" href="https://www.spectator.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectator.news%2F2018%2F02%2F17%2Fa-fresh-new-face%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spectator.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spectator.news%2F2018%2F02%2F17%2Fa-fresh-new-face%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="description" content="Christian Murillo is one of the newest additions to Chabot College. Murillo who started his job at Chabot College on October 18, 2017. He is a significant asset to the Mass Communications and Photography programs at Chabot College. Christian Murillo was also born and raised in San Jose. Murillo attended San Jose State University and&hellip;" />

<meta property="og:type" content="article" />
<meta property="og:title" content="A Fresh New Face" />
<meta property="og:url" content="https://www.spectator.news/2018/02/17/a-fresh-new-face/" />
<meta property="og:description" content="Christian Murillo is one of the newest additions to Chabot College. Murillo who started his job at Chabot College on October 18, 2017. He is a significant asset to the Mass Communications and Photo…" />
<meta property="article:published_time" content="2018-02-17T21:00:48+00:00" />
<meta property="article:modified_time" content="2018-02-13T17:56:54+00:00" />
<meta property="og:site_name" content="The Chabot Spectator" />
<meta property="og:image" content="https://www.spectator.news/wp-content/uploads/2018/02/Chris-300x200.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChabotSpectator" />
<meta name="twitter:text:title" content="A Fresh New Face" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChabotSpectator" />
<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'twentytwelve', amp: false };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script> <link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.spectator.news/wp-content/uploads/2017/11/Spectator-S.gif?fit=270%2C270&#038;ssl=1" />
<div class="wpcnt wpcnt-header">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u top">
<div style="padding-bottom:15px;width:728px;height:90px;">
<div id="atatags-1368300332">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1368300332',  {
						collapseEmpty: 'before',
						sectionId: '1368300332',
						width: 728,
						height: 90
					});
				});
				</script>
<div id="crt-1426923161" style="width:728px;height:90px;display:none !important;"></div>
<script data-cfasync="false" type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-1426923161");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1426923161",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
</div>
</div>
</div>
</div>
</div></head>
<body class="post-template-default single single-post postid-303 single-format-standard custom-font-enabled">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>
<h1 class="site-title"><a href="https://www.spectator.news/" title="The Chabot Spectator" rel="home">The Chabot Spectator</a></h1>
<h2 class="site-description">Truth • Liberty • Integrity</h2>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle">Menu</button>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://www.spectator.news/">Home</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.spectator.news/staff/">Staff</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.spectator.news/print-ads/">Print Ads</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.spectator.news/online-ads/">Online Ads</a></li>
</ul></div> </nav>
</header>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-303" class="post-303 post type-post status-publish format-standard hentry category-profiles">
<header class="entry-header">
<h1 class="entry-title">A Fresh New Face</h1>
<div class="comments-link">
<a href="https://www.spectator.news/2018/02/17/a-fresh-new-face/#respond"><span class="leave-reply">Leave a reply</span></a> </div>
</header>
<div class="entry-content">
<img data-attachment-id="309" data-permalink="https://www.spectator.news/2018/02/17/a-fresh-new-face/chrispotrait/" data-orig-file="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?fit=5001%2C7673&amp;ssl=1" data-orig-size="5001,7673" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486461030&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christian Murillo Self-Potrait" data-image-description="" data-medium-file="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?fit=196%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?fit=625%2C960&amp;ssl=1" class="size-medium wp-image-309 alignleft" src="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?resize=196%2C300&#038;ssl=1" alt="Christian Murillo Self-Potrait" width="196" height="300" srcset="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?resize=196%2C300&amp;ssl=1 196w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?resize=768%2C1178&amp;ssl=1 768w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?resize=667%2C1024&amp;ssl=1 667w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?resize=624%2C957&amp;ssl=1 624w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?w=1250&amp;ssl=1 1250w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/ChrisPotrait.jpg?w=1875&amp;ssl=1 1875w" sizes="(max-width: 196px) 100vw, 196px" data-recalc-dims="1" />
<p><span style="font-weight: 400;">Christian Murillo is one of the newest additions to Chabot College. Murillo who started his job at Chabot College on October 18, 2017. He is a significant asset to the Mass Communications and Photography programs at Chabot College.</span></p>
<p><span style="font-weight: 400;">Christian Murillo was also born and raised in San Jose. Murillo attended San Jose State University and majored in both filmmaking and photography and graduated from San Jose State University in May of 2015.</span></p>
<p><span style="font-weight: 400;">After graduating in May of 2015, he started accepted an internship at an after-school high school program to help students with media projects such as music videos, photography, poems, dance. Ironically the internship was part of his last two semesters at school before it became his full-time job. </span></p>
<img data-attachment-id="308" data-permalink="https://www.spectator.news/2018/02/17/a-fresh-new-face/chris/" data-orig-file="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?fit=5756%2C3837&amp;ssl=1" data-orig-size="5756,3837" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513253071&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christian Murillo Self-Potrait" data-image-description="" data-medium-file="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?fit=625%2C417&amp;ssl=1" class="size-medium wp-image-308 alignleft" src="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?resize=300%2C200&#038;ssl=1" alt="Christian Murillo Self-Potrait" width="300" height="200" srcset="https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?resize=624%2C416&amp;ssl=1 624w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?w=1250&amp;ssl=1 1250w, https://i2.wp.com/www.spectator.news/wp-content/uploads/2018/02/Chris.jpg?w=1875&amp;ssl=1 1875w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />
<p><span style="font-weight: 400;">While getting to know Murillo, it was clear that his primary passion is filmmaking and photography. He told me a story about how before he got the job at the after-school high school program he initially did catering gigs with his girlfriend. These catering gigs included mostly weddings.</span></p>
<p><span style="font-weight: 400;">In may of 2016, he had the idea to start his own media company with his old boss and now friend called Escena Media. While developing his company he did many projects such as videography and photography with local community colleges and universities such as San Jose City College, Evergreen College, Canada College, Stanford University and even his alma mater San Jose State University. Murillo was working for an after-school program and developing Escena at the same time which he loved to do. </span></p>
<p><span style="font-weight: 400;">In may of 2017, he decided to focus on building his own company and expanding his business even further. He left the after-school program. Even though his idea was to focus on his business it simply wasn’t enough for him to keep the business going financially. He saw the opening at Chabot College. </span></p>
<p><span style="font-weight: 400;">Murillo who had never heard of Chabot College decided to take a risk and apply for the instructional assistant job that was listed. After applying online and going through two job interviews, he was lucky enough to get offered the job and become apart of the Chabot College community. </span></p>
<p><span style="font-weight: 400;">Many months later Christian Murillo has become a huge asset to Chabot and is thanked by many for all the help and work he does for the school as well as the community.</span></p>
<div class="media-credit-end">Image courtesy of Christian Murillo</div> <div class="wpcnt ">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u belowpost">
<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
<div id="atatags-1368300331">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1368300331',  {
						collapseEmpty: 'before',
						sectionId: '1368300331',
						width: 300,
						height: 250
					});
				});
				</script>
<div id="crt-867468503" style="width:300px;height:250px;display:none !important;"></div>
<script data-cfasync="false" type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-867468503");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-867468503",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
</div>
</div> <div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
<div id="atatags-1368300334">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1368300334',  {
						collapseEmpty: 'before',
						sectionId: '1368300334',
						width: 300,
						height: 250
					});
				});
				</script>
<div id="crt-2044040497" style="width:300px;height:250px;display:none !important;"></div>
<script data-cfasync="false" type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-2044040497");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-2044040497",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
</div>
</div>
</div>
</div>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-303" class="share-twitter sd-button share-icon" href="https://www.spectator.news/2018/02/17/a-fresh-new-face/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-303" class="share-facebook sd-button share-icon" href="https://www.spectator.news/2018/02/17/a-fresh-new-face/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-303" class="share-google-plus-1 sd-button share-icon" href="https://www.spectator.news/2018/02/17/a-fresh-new-face/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta">
This entry was posted in <a href="https://www.spectator.news/category/profiles/" rel="category tag">Profiles</a> on <a href="https://www.spectator.news/2018/02/17/a-fresh-new-face/" title="1:00 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-17T13:00:48+00:00">February 17, 2018</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://www.spectator.news/author/lmdonaire/" title="View all posts by Lisette Donaire" rel="author">Lisette Donaire</a></span></span>. </footer>
</article>
<nav class="nav-single">
<h3 class="assistive-text">Post navigation</h3>
<span class="nav-previous"><a href="https://www.spectator.news/2018/02/16/keeping-the-grounds/" rel="prev"><span class="meta-nav">&larr;</span> Keeping the Grounds</a></span>
<span class="nav-next"><a href="https://www.spectator.news/2018/03/06/her-story-is-our-story/" rel="next">Her Story Is Our Story <span class="meta-nav">&rarr;</span></a></span>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/17/a-fresh-new-face/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&#038;postid=303&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=7bef2516e63cc8067e746be7278e4b2811dab3a4#parent=https%3A%2F%2Fwww.spectator.news%2F2018%2F02%2F17%2Fa-fresh-new-face%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://www.spectator.news/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.spectatorpodcasts.com">Podcasts</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://www.spectatorarchive.com">PDF Archive</a></li>
</ul></div></aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/chabotspectator/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View chabotspectator&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thechabotspectator/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thechabotspectator&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/chabottv/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View chabottv&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+ChabotSpectator/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View ChabotSpectator&#8217;s profile on Google+</span></a></li></ul></aside> <aside id="recent-posts-3" class="widget widget_recent_entries"> <h3 class="widget-title">Recent Stories</h3> <ul>
<li>
<a href="https://www.spectator.news/2018/03/07/from-the-jaws-of-defeat/">From the Jaws of Defeat</a>
</li>
<li>
<a href="https://www.spectator.news/2018/03/06/her-story-is-our-story/">Her Story Is Our Story</a>
</li>
<li>
<a href="https://www.spectator.news/2018/02/17/a-fresh-new-face/">A Fresh New Face</a>
</li>
<li>
<a href="https://www.spectator.news/2018/02/16/keeping-the-grounds/">Keeping the Grounds</a>
</li>
<li>
<a href="https://www.spectator.news/2018/02/15/hayward-housing-crisis/">Hayward Housing Crisis</a>
</li>
</ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3> <ul>
<li><a href='https://www.spectator.news/2018/03/'>March 2018</a></li>
<li><a href='https://www.spectator.news/2018/02/'>February 2018</a></li>
<li><a href='https://www.spectator.news/2017/12/'>December 2017</a></li>
<li><a href='https://www.spectator.news/2017/11/'>November 2017</a></li>
<li><a href='https://www.spectator.news/2017/10/'>October 2017</a></li>
</ul>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact Information</h3> <div class="textwidget"><p><strong>Phone</strong><br />
Campus: +1.510.723.6919<br />
Google Voice: +1.510.736.5352</p>
<p><strong>Address</strong><br />
The Spectator<br />
25555 Hesperian Blvd.<br />
Room 2325<br />
Hayward CA 94545</p>
<p><strong>Hours</strong><br />
Tuesday &amp; Thursday:<br />
1:00 p.m. – 4:00 p.m.</p>
</div>
</aside><aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3> <p>No upcoming events</p>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><ul><li><a target="_self" href="https://www.spectator.news/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside> </div>
</div>
<footer id="colophon" role="contentinfo">
<div class="site-info">
<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
</div>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.spectator.news\/2018\/02\/17\/a-fresh-new-face\/":303};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.spectator.news/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css' href='https://www.spectator.news/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spectator.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.spectator.news\/wp-admin\/admin-ajax.php","nonce":"97f21d3619","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.spectator.news\/wp-login.php?redirect_to=https%3A%2F%2Fwww.spectator.news%2F2018%2F02%2F17%2Fa-fresh-new-face%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.spectator.news/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spectator.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&postid=303&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=7bef2516e63cc8067e746be7278e4b2811dab3a4#parent=https%3A%2F%2Fwww.spectator.news%2F2018%2F02%2F17%2Fa-fresh-new-face%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830033&postid=303&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=7bef2516e63cc8067e746be7278e4b2811dab3a4#parent=https%3A%2F%2Fwww.spectator.news%2F2018%2F02%2F17%2Fa-fresh-new-face%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'136830033',post:'303',tz:'-7',srv:'www.spectator.news'} ]);
	_stq.push([ 'clickTrackerInit', '136830033', '303' ]);
</script>
</body>
</html>